Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


BOOKSHELF HOBBYIST: Radio and electronics hobbyist books

Vu dans ... https://americanradiohistory.com/Archive-Bookshelf/Bookshelf_Hobbyist.htm

Bookshelf: Construction & Hobbyist

Search
All Books on Site
Books for experimenters, hobbyists and circuit builders Click the magic eye for separate
Bernards and Babani hobbyist page
B.R.A.Bettridge
Transistors and Crystal Diodes | Transistor Circuits and Servicing |
Edwin Bradley
Miniature Radio Equipment Construction Manual Bernard's 85 | Modern Battery Receivers Bernards 71 | Personal Portables
Practical Radio for Beginners Book 1 Bernard's 97 | Radio & Television Laboratory Manual Bernard's 78 | Radio
Radio for Boys | The Midget Radio Construction Manual Bernard's 86 | Transistor Circuits for the Constructor
Transistor Circuits for the Constructor 1 | Transistor Circuits for the Constructor 2 | Transistor Circuits for the Constructor 4
Transistor Circuits for the Constructor #3 |  |
Newton Braga
Fun Projects for the Experimenter |  |
Len Buckwalter
Easy To Build Transistor Projects | Have Fun with Transistors |
F.J. Camm
Beginner's Guide to Radio | Newnes Short Wave Manual | Practical Wireless Circuits
Radio Controlled Models | Wireless Transmission |
A.T. Collins
More Simple Radio Circuits | Simple Radio Circuits |
Gilbert Davy
Fun with Electronics | Fun with Radio 1 | Fun with Radio 4
Fun With Radio 5 | Fun with Short Wave Radio | Fun with Silicon Chips
Fun with Transistors | Making Your Own Transistor Pocket Set |
G.C.Dobbs
Learn about...Simple Electronics | Making a Transistor Radio | Practical Test Equipment
Shortwave Receivers for the Beginner |  |
David Findlay
The Electronic Experimenter's Manual |  |
L.E. Garner
Getting Started With Transistors | IR Silicon Rectifiers | Skill Building Transistor Projects
Transistor Circuit Handbook | Transistor Projects | Transistorized Pocket Receiver
Transistors |  |
General Electric Hobbyist Publications
GE Electronics Components Hobby Manual 1965 |  |
David Gibson
Radio |  |
Rudolf Graf
Encyclopedia of Electronic Circuits 1 | Encyclopedia of Electronic Circuits 2 | Encyclopedia of Electronic Circuits 3
Encyclopedia of Electronic Circuits 4 | Encyclopedia of Electronic Circuits 5 |
Henry's Radio
Practical Transistor Circuits #2 |  |
A. P. Jacobi
Ballast Tube Handbook | Ballast Substitution Guide |
Bernard Jones
Crystal Receiving Sets | Loud Speaker Crystal Sets | Simple Valve Receiving Sets
Wireless Component Parts |  |
Tom Kneitel
40 Easy to Build Projects | 49 Easy Transistor Projects | 49 More Easy to Build Electronics Projects
103 Simple Transistor Projects |  |
James Kyle
Transistor Etched Circuit Projects |  |
Alan Lytel
Handbook of Transistor Circuits | Transistor AF and RF Circuits | Transistor Circuit Manual
Alfred Morgan
First Book of Radio and Electronics | First Electrical Book for Boys | First Radio Book for Boys
Article: Alfred Powell Morgan | Getting Acquainted With Radio | Science & Construction
The Boy Electrician | The Boy Electrician 2 | The Boy's Second Book of Radio
The Boy's Third Book of Radio | The Boy's Fourth Book of Radio | Things a Boy can do with Electricity
Wireless Construction and Installation for Beginners | Wireless Telegraph Construction for Beginners | Wireless Telegraphy and Telephony Simply Explained
Wireless Telegraphy and Telephony | Experimental Wireless Construction |
W. Oliver
Making And Repairing Radio Sets | Making and Repairing Transistor Radios |
Elmer G. Osterhoudt MRL
HB-1 Headphones: Operations and Repair | HB-6 How to Make Coils | HB-11 Radio Operating as a Career
HB-2 No. 2 and 2-A Long Distance Crystal Sets | HB-7 Experiments with Magnetism and Coils | HB-12 Radio Workbench Tips
HB-3 Crystal Detectors | HB-8 Radio Kinks and Quips Osterhoudt/HB-8.pdf | HB-13 Radio Notes No. 2 replaces RB&H 26, 30, 31 and 32
HB-4 1-Tube D.C. All Wave Set (was originally BP-2 until the stencils wore out) | HB-9 Radio Notes No. 1 (replaced RBH-34) | HB-17 MRL-20 Crystal Set Circuits
HB-5 Crystal Set Construction | HB-10 Facts for Crystal Experimenters | HB-25 MRL-18 Crystal Set Circuits (replaces BP-25)
Elmer G. Osterhoudt RADIO BUILDER & HOBBYIST
RBH-41 | RBH-43 | RBH-49
RBH-42 | RBH-48 |
F. G. Rayer
50 FET Projects | Amateur Radio | Digital IC Projects
Electrical Hobbies | Electronic Projects for Beginners | Francis George Rayer
How to Make Walkie Talkies | IC Projects for Beginners | Matchbock Receiver
Use of Transistors |  |
J. A. Reddihough
Beginner's Guide to Transistors |  |
Roger Sanders
Electrostatic Loudspeaker Design Cookbook |  |
Clive Sinclair
22 Tested Circuits Bernard's 181 | Coil Design and Construction Manual Bernards 160 | Eleven Tested Transistor Circuits Bernard's 167
Manual De Circuitos Transistorizados | Modern Transistor Circuits Bernard's 177 | Practical Transistor Audio Amplifiers Bernard's 173
Practical Transistor Receiver Book1 Bernard's 148 | Tested Short Wave Receiver Circuits Bernard's 185 | Tested Superhet Circuits Bernard's 196
The Sincliar Story | Transistor Audio Amplifier Manual Bernard's 176 | Transistor Circuits Manual 2 Bernard's 163
Transistor Circuits Manual No 5 Bernards 179 | Transistor Circuits Manual No 4 Bernards 168 | Transistor Subminiature Receivers Handbook Bernard's 174
Transistor Superhet Receivers Bernards 151 |  |
J Schaap
Short Wave Amateur Radio |  |
Larry Steckler
Simple Transistor Projects for Hobbyists and Students |  |
Donald Stoner
IR Selenium Photocell and Sun Battery | Novice and Technician Hand Book | The Transistor Radio Handbook
Transistor Transmitters for the Amateur |  |
Rufus Turner
125 Transistor Projects | ABS's of Varactors | Beyond the Transistor
Diode Circuits Handbook | Electronic Hobbyists Handbook | FET Circuits
Germanium Crystal Diode | Getting Acquainted with the IC | Hamdom Traditions
Impedance | Integrated Circuits Fundamentals and Projects | LC Circuits
MOSFET Circuits Guidebook | Solar Cells and Photocells | Transistor Circuits Gernsback 63
Transistor Circuits | Transistors Theory and Practice | War-Time VTVM Circuits
R.H.Waring
21 Simple Transistor Radios | 84 Practical IC Projects | 117 Practical IC Projects
Beginners Guide to Making Electronic Gadgets | Beginners Guide to Designing and Building Transistor Radios | Beginners Guide to Practical Electronics
Build Your Own Crystal Set | Build Your Own Transistor Radios | Computers for the Amateur Constructor
Design and Construction of Transistor Superhets | Ham Radio A Beginners Guide | Instructions to Radio Constructors
Integrated Circuits | Logic Made Easy | Make your Own Crystal Set
Make your Own Morse Buzzer | Making Transistor Radios A Beginners Guide | Modern Crystal Sets
Understanding Electronics | Radio Construction for Amateurs | Understanding Digital Electronic
Modern Transistor Radios |  |
Byron Wels
Transistor Circuit Guidebook |  |
Harry Zarchy
Using Electronics |  |
All books courtesy of Graeme "Zim" Zimmer from Australia.

Vu dans ... https://americanradiohistory.com/Archive-Bookshelf/Bookshelf_Hobbyist.htm


Schémas Radio TSF USA

Toppo_GE_J-82_(1932) image

The END